Error Message: “The profile has not been set for your user account.” on the PanatrackerGP portal when opening a page.

Symptom:

Error Message: “The profile has not been set for your user account.” on the PanatrackerGP portal when opening a page.

On earlier versions of PanatrackerGP the error is “Value cannot be null. Parameter name: fileOrServerOrConnection” on a PanatrackerGP Portal page.

Cause:

Our system needs to know what Dynamics GP company to pull data from to complete the interface, so filling in the profile gives us that information.

Solution:

  1. Go into the PanatrackerGP portal.
  2. Find the username of the user that this screen is not working for (most often Administrator).
  3. Click edit on that line, set the Default Profile.
  4. Save.
  5. Log in as the user who was getting the error if you haven’t already.
  6. Try the page again.

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