Timeout to the PanatrackerGP website

Symptom:  

Exception: Timeout expired.  The timeout period elapsed prior to completion of the operation, or the server is not responding.  The wait operation timed out. 

Cause: 

This error means the handheld cannot contact the server hosting PanatrackerGP.   There is a time out happening between the handheld and the PanatrackerGP portal or the timeout is happening between the PanatrackerGP portal and the SQL server databases. 

Solution: 

  1.  Restart the handhelds and attempt to connect again.  
  2. Can you connect to the PanatrackerGP portal from your desktop? 
    1. If you cannot, contact support.
  3. If possible, restart the SQL server.  If not, check the resource usage on the servers for an abnormally high RAM/CPU usage that maybe causing the application to get hung up. 
  4. To set up the time out connection:
    1. Open IIS on the server that hosts PanatrackerGP website
    2. Go to “Sites” option.
    3. Mouse right click the PanatrackerGP website.
    4. Then open property “Manage Web Site“. 
    5. Then click on “Advance Settings“. 
    6. Expand section “Connection Limits“, here you can set your “connection time out“. 

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