Symptom:
Error Message: Sync failed for SyncAsset OutofMemoryException
Cause:
This error occurs when too many lines of information are being synced at one time.
Solution:
Please do the following:
- Navigate to the Asset Setup page.
- Expand General Asset Settings
- Lower the number found in the setting Sync Row Limit
If the error still occurs after lowering this number, you will want to filter what assets are being synced using Sites. This can be accomplished by adding sites to the setting Site List for Sync.
If the error still occurs after filtering by sites, please create a support ticket so we can investigate further.