Symptom:
Exception: Timeout expired. The timeout period elapsed prior to completion of the operation, or the server is not responding. The wait operation timed out.
Cause:
This error means the handheld cannot contact the server hosting PanatrackerGP. There is a time out happening between the handheld and the PanatrackerGP portal or the timeout is happening between the PanatrackerGP portal and the SQL server databases.
Solution:
- Restart the handhelds and attempt to connect again.
- Can you connect to the PanatrackerGP portal from your desktop?
- If you cannot, contact support.
- If possible, restart the SQL server. If not, check the resource usage on the servers for an abnormally high RAM/CPU usage that maybe causing the application to get hung up.
- To set up the time out connection:
- Open IIS on the server that hosts PanatrackerGP website
- Go to “Sites” option.
- Mouse right click the PanatrackerGP website.
- Then open property “Manage Web Site“.
- Then click on “Advance Settings“.
- Expand section “Connection Limits“, here you can set your “connection time out“.